Diagnostics

L'onglet de Diagnostics fournit aux utilisateurs la cause principale spécifique des erreurs afin d'optimiser la résolution.

diagnostics tab in the Call Flow Details window

Pour utiliser l'onglet de Diagnostics:

  1. Sélectionnez l'onglet de Diagnostics.

  2. Examinez les diagnostics.

Colonne

Description

Colonne

Description

Result
(Résultat)

La version syntaxique de la Cause Principale identifiée par AGILITY.

Description

Une version plus concise du Résultat avec la plupart de la syntaxe supprimée.

Network Element
(Élément Réseau)

L'élément réseau sur lequel le problème de Cause Principale s'est produit.

Interface

L'interface réseau sur laquelle le problème de Cause Principale s'est produit.

Protocol
(Protocole)

Le protocole sur lequel l'erreur de Cause Principale s'est produite.

Error Code

(Code d'Erreur)

Le numéro de code d'erreur extrait du Résultat de la Cause Principale.

Priority

(Priorité)

Une valeur numérique pour vous aider à identifier l'impact de l'erreur.

Root Cause

(Cause Principale)

Le Résultat de la Cause Principale vous permettant de prendre des mesures correctives.

Source

La source de la définition de la Cause Principale et du Code d'Erreur.

Feedback

(Retour d'information)

L'avis concernant la précision de chaque analyse de Cause Principale.

Laissez des commentaires

Pour fournir des commentaires sur une cause principale spécifique répertoriée dans l'onglet de Diagnostics:

  1. Accédez aux les Call Flow Details sur lequel vous souhaitez laisser des commentaires.

  2. Sélectionnez l'onglet de Diagnostics.

  3. Dans la colonne Feedback à côté de la cause principale, effectuez l'une des actions suivantes:

    1. Pouce en haut si vous êtes d'accord avec la cause principale fournie.

    2. Pouce en bas si vous n'êtes pas d'accord avec la cause principale fournie. Pour désélectionner, sélectionnez à nouveau votre choix.